Template Animation in Unity 4.3

Template Animation in Unity 4.3

PostPosted by jovanv » Wed Nov 27, 2013 4:35 am

Hello again,

Just getting back into Unity after 9 months of traveling and decided to update to 4.3 which may have been a bad idea...

I'm having trouble with the Sage Editor because I cannot drag any prefabs into the Template Animation box which means I can't access any of my animation files :?

It also seems to be broken in my old projects as well... I will give it a go in Mecanim (haven't used it before) but from what I have read it doesn't seem to be as good as Sage for what I want to accomplish!

Really want to stick to 4.3 since it natively supports Blendshapes from Maya but could go back to using 3rd party plugins if this doesn't work out...

Anyway just a heads up and let me know what you reckon!

Cheers,
Jovan
jovanv
 
Posts: 4
Joined: Sat Jul 21, 2012 11:01 am

Re: Template Animation in Unity 4.3

PostPosted by AlteredReality » Mon Dec 02, 2013 10:16 pm

I just tested the Sage example in 4.3, and it seems to work fine when I drag and drop the SoldierPrefab onto the Template Animation area. Have you tried this with the Sage demo? Please let me know if that works for you, and we can go from there.
Andy - Altered Reality
AlteredReality
Site Admin
 
Posts: 118
Joined: Fri Jan 06, 2012 8:31 pm


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 0 guests


Style by Gokinstudio | Free forum hosting by ProphpBB | Software by phpBB | Report Abuse | Privacy
cron