About Sage1.5.6 to 1.5.8

About Sage1.5.6 to 1.5.8

PostPosted by AlbertMunto » Mon Sep 10, 2012 4:35 am

Hi Andy,

After updating SAGE1.5.6 to SAGE1.5.8, I've come across a problem in which the bone of
mixing transforms must be set to the last note in SageLibraryTree, or else the following
error message appears: "Adding mixing transform "XXX" to the anim state "XXX" which is already
active!"

I have already confirmed that both anim state and mixing point are not being used more than once,
but this error message continues to show up. After updating the Library to 1.5.8
this error has persisted, which is problematic as the project I'm working on requires
upper and lower body movements to be operated separately. (See attached picture)
https://www.box.com/s/j7tlo8mi909fdur5gh34
I did not experience any problems working in 1.5.6 and am wondering if there have been any
special changes made in 1.5.8. If you could give me any suggestions for how to best operate
upper and lower body movements separately, that would be greatly appreciated.

Thank you very much for your time!
AlbertMunto
 
Posts: 5
Joined: Tue May 15, 2012 2:03 am

Re: About Sage1.5.6 to 1.5.8

PostPosted by AlteredReality » Tue Sep 11, 2012 12:18 pm

This is a bug unfortunately. It is incorrectly reporting the error. In my tests, how I was using the feature, it never showed up. However, I was able to reproduce the issue after the fact. The message has been removed in the next version, as it was redundant to an error i added that warned of an animation being used twice. I should hopefully be releasing the new version sometime this week.

Sorry for any inconvenience!
Andy - Altered Reality
AlteredReality
Site Admin
 
Posts: 118
Joined: Fri Jan 06, 2012 8:31 pm


Return to Questions and Discussion

Who is online

Users browsing this forum: No registered users and 0 guests


Style by Gokinstudio | Free forum hosting by ProphpBB | Software by phpBB | Report Abuse | Privacy
cron